Excel ile Boy Kitle İndeksi Hesaplama

Excel ile EĞER kullanımını önceki yazılarımızda anlatmıştık. Aşağıdaki bağlantıdan daha önceki yazımıza ulaşabilirsiniz.

Excel'de EĞER Kullanımı

Bu yazımızda güzel bir örnek üzerinde detaylı olarak EĞER kullanımını inceleyeceğiz. Boy Kitle İndeksi hesaplama örneği üzerinde duracağız. BKİ değeri aşağıdaki formülle hesaplanıyor. 

BKİ = Kilo / (Boy*Boy)

Burada Kilo değeri kg cinsinden, boy ise metre cinsinden hesaplanacaktır. Şimdi BKİ değerinin aralıklarına bakalım. 



  Şart   Durum
  <20   Zayıf
  20<=BKI<25   Normal
  25<=BKİ<30   Hafif Şişman
  30<=BKİ<35   Şişman
  35<=BKİ<45   Sağlık Açısından Önemli
  45<=BKİ<50   Aşırı Şişman
  BKİ>=50   Morbid

Şimdi aşağıdaki tabloyu oluşturalım ve örnek değerleri girelim. BKI sütununu yukarıda anlattığımız gibi =C2/(B2*B2) formülüyle hesapladık. 



=EĞER(D2<20;"Zayıf";
EĞER(D2<25;"Normal";
EĞER(D2<30;"Hafif Şişman";
EĞER(D2<35;"Şişman";
EĞER(D2<45;"Sağlık açısından önemli";
EĞER(D2<50;"Aşırı Şişman";
"Morbid"))))))

Excel ile aşağıdaki fonksiyonları da pratik olarak yapabilirsiniz.

Excel'de TOPLAM() Fonksiyonu Kullanımı
Excel'de ORTALAMA() Fonksiyonu Kullanımı
Excel'de ETOPLA() Fonksiyonu Kullanımı
Excel'de ÇOKETOPLA() Fonksiyonu Kullanımı
Excel'de EĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERORTALAMA() Fonksiyonu Kullanımı

Mutlu çalışmalar,
Oğuzhan TAŞ
Şubat 2018

Bookmark and Share
Dil Değiştir(Change Language)