Excel ile Eğersay, Etopla, Ortalama Örnekleri

Aşağıdaki İndirim tablosunda İndirim Aralığı verilmiş ve bu aralığa göre indirim yapılması istenmiştir. Örneğin Harcama miktarı 0-100 TL arasında ise %5, 100-500 TL arasında ise %10, 501-1000 TL arasında ise %15, 1001-100.000 TL arasında ise %20 indirim yapılacaktır. Buna göre harcamaya göre indirim oranını bulup, indirim miktarını ve indirimli fiyatı bulunuz.



Öncelikle İndirim sütünunda yer alan oranı bulmak için iç içe EĞER fonksiyonunu aşağıdaki gibi kullandık.
=EĞER(B9<=100;5;EĞER(B9<=500;10;EĞER(B9<=1000;15;20)))

Ardından aşağıdaki formülle İndirimli Fiyat değerini hesapladık.
=B9-B9*C9/100

Bu işlemlerden sonra formüllerimizi aynı sütünda yer alan hücrelere de hesaplatmak için + işareti çıkınca aşağıya doğru sürükleyerek tüm hücrelerin hesaplanmasını sağladık. Şimdi gelelim alt kısımda yer alan hesaplama işlemlerine.

Maksimum harcama miktarını bulmak için B9 ile B12 arasındaki değerler arasında MAK fonksiyonunu kullandık.
=MAK(B9:B12)

Minimum harcama miktarı için ise;
=MİN(B9:B12)

Ortalama harcama miktarını bulmak için ise aşağıdaki Excel formülünü kullandık.
=ORTALAMA(B9:B12)

500 TL'yi geçen harcamaların sayısını bulmak için Excel'de EĞESAY fonksiyonunu aşağıdaki gibi kullandık. (EĞERSAY fonksiyonunun detaylı anlatımına aşağıdaki linklerden ulaşabilirsiniz.)
=EĞERSAY(B9:B12;">500")

500 TL'yi geçen harcamaların toplamını bulmak için Excel'de ETOPLA fonksiyonunu aşağıdaki gibi kullandık. (ETOPLA fonksiyonunun detaylı anlatımına aşağıdaki linklerden ulaşabilirsiniz.)
=ETOPLA(B8:B12;">500";B8:B12)


Aşağıdaki anlatımları da inceleyerek Excel deneyiminizi artırabilirsiniz.

Excel'de EĞER ile Boy Kitle İndeksi Hesaplama
Excel'de TOPLAM() Fonksiyonu Kullanımı
Excel'de ORTALAMA() Fonksiyonu Kullanımı
Excel'de ETOPLA() Fonksiyonu Kullanımı
Excel'de ÇOKETOPLA() Fonksiyonu Kullanımı
Excel'de EĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERORTALAMA() Fonksiyonu Kullanımı

Mutlu çalışmalar,
Oğuzhan TAŞ
Mart 2018
 
Bookmark and Share
Dil Değiştir(Change Language)