Excel Hesap tablosunda ETOPLA Fonksiyonu Kullanımı

Bu yazımızda şarta göre toplama yapacağımız ETOPLA, yani eğerli toplama fonksiyonunu inceleyeceğiz.  Pek bilinmeyen bir fonksiyon olan ETOPLA ile belli şarta uyan hücrelerin toplamını alabiliriz.  ETOPLA() fonksiyonu aşağıdaki formatta kullanılır.

=ETOPLA (aralık; ölçüt; toplam_araligi);

İlk parametre şartımızın olacağı hücre aralığıdır, A1:A7 gibi, ikinci parametre ölçüt yani şart ifadesidir. Örneğin ölçüt değeri;

30'dan büyük ise ">30" ifadesini;
30'a eşit ise  "=30" ifadesini;
30'dan büyük eşit ise ">=30" ifadesini;
30'dan küçük eşit ise  "<=30" ifadesini kullanırız.

Önce aşağıdaki gibi bir tablo hazırlayalım.



Burada C2:C7 arasında yer alan yaşı 25'den büyük personelin D2:D7 arasındaki maaşlarına bakarak toplamını bulduk.

=ETOPLA(C2:C7;">25";D2:D7)


Sonuç yukarıdaki gibi olacaktır.  Bu gibi bilinmeyen ama önemli Excel fonksiyonlarının kullanımına daha çok yer vereceğim.

İlginizi Çekebilecek diğer Excel Matematiksel Fonksiyonları

Excel'de TOPLAM() Fonksiyonu Kullanımı
Excel'de ORTALAMA() Fonksiyonu Kullanımı
Excel'de ETOPLA() Fonksiyonu Kullanımı
Excel'de ÇOKETOPLA() Fonksiyonu Kullanımı
Excel'de EĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERORTALAMA() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERORTALAMA() Fonksiyonu Kullanımı


İyi günler,
Oğuzhan TAŞ
Aralık, 2015

Bookmark and Share
Dil Değiştir(Change Language)