Excel Hesap tablosunda ÇOKETOPLA Fonksiyonu Kullanımı

Önceki yazımızda Excel'de ETOPLA() fonksiyonu kullanarak tek bir şarta uyan hücrelerin toplamını bulmuştur. Bu konudaki makaleye aşağıdaki linkten ulaşabilirsiniz.

Excel'de ETOPLA Fonksiyonu Kullanımı

ÇOKETOPLA() fonksiyonu kullanım formatı aşağıdaki gibidir.

=ÇOKETOPLA(aralık_toplamı; ölçüt_aralığı1; ölçüt1; ölçüt_aralığı2; ölçüt2)

Bu formüldeki aralık_toplamı yerine hangi hücre aralığının toplamı alınacaksa o yazılır, örneğin A1:A7 gibi. ölçüt_aralığı1 ifadesi yerine şartımızın uygulanacağı kolonu yazıyoruz, ölçüt1 yerine de şartımızı yazıyoruz. Örneğin şartımız 3000'den büyük sayıları ise tırnak içerisinde ">3000" yazıyoruz.

Excel Tablosunda COKETOPLA() fonksiyonu kullanımı için şimdi Microsoft Excel'de aşağıdaki tabloyu hazırlayalım. Bu tabloda yaşı 25'den büyük personelin Maaş toplamını bulmak isteyelim.



Yaşı 25'ten büyük ve Mesleği Pazarlamacı olan personelin maaşları toplamı aşağıdaki formülle ifade edilir.

=ÇOKETOPLA(E2:E7;D2:D7;"=Pazarlamacı";C2:C7;">=25")

Sonuç aşağıdaki gibi olacaktır.



İlginizi Çekebilecek diğer Excel Matematiksel Fonksiyonları

Excel'de TOPLAM() Fonksiyonu Kullanımı
Excel'de ORTALAMA() Fonksiyonu Kullanımı
Excel'de ETOPLA() Fonksiyonu Kullanımı
Excel'de ÇOKETOPLA() Fonksiyonu Kullanımı
Excel'de EĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERSAY() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERORTALAMA() Fonksiyonu Kullanımı
Excel'de ÇOKEĞERORTALAMA() Fonksiyonu Kullanımı


İyi günler dilerim.
Oğuzhan TAŞ
Aralık, 2015


Bookmark and Share
Dil Değiştir(Change Language)